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PREFACE

This manual gives you a quick introduction to working with the Automation soft-
ware from PC|SCHEMATIC. You get an introduction to:

•The contents of Automation projects

• Inserting new project pages

• Drawing diagrams

• Useful program short-cuts

... and much more. If you need more detailed information, please refer to the main 
Automation manual.

Videos at www.pcschematic.com

At our website www.pcschematic.com, you can watch videos on how to work with 
the program, and read more general articles on e.g. electrical documentation stan-
dards.

PC|SCHEMATIC forum and FAQ

At www.pcschematic.com you also have access to the PC|SCHEMATIC forum, 
where you can exchange experiences with other PC|SCHEMATIC users.

At the forum you can also see a FAQ containing the most commonly asked questi-
ons for our support service.

INSTALLING THE PROGRAM

SEE HOW TO INSTALL THE PROGRAM IN THE INSTALLATION GUIDE.
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Contents
CONTENTS

This Quick start manual is a quick introduction to Automation:

THE WORK AREA (P. 5)

Here you get a quick survey of the options in the Automation work area, once you 
have started the program.

ON PROJECTS AND PAGES (P. 9)

Here you get a survey of what an Automation project is, as well as how to insert, 
move, copy and delete project pages.

DRAWING DIAGRAMS (P. 15)

Here you get a survey of how to draw diagrams in Automation. For instance you 
can see how to draw lines and circles, and how to place texts and symbols. You 
also learn about the relation between components and symbols, and e.g. see how 
to navigate between the different symbols for a specific component.

SHORT-CUTS (P. 29)

At the last pages of the manual, you get a survey over various program short-cuts.
Automation
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Here you can see which options you have in the 
work area, once you have started the program.

THE WORK AREA





The Work Area

Auto
THE WORK AREA

After starting Automation, choose File => Open and open the project 
PCSmotordemo1.pro. The project is placed in the folder Pcselcad\Project.
Go through the project by clicking the page tabs at the bottom of the screen (point 
13 below). — The work area in Automation looks like this:

1. The menu bar 

In the menu bar you find the menus, that contains all program functions.

2. The program toolbar

In the program toolbar you can choose the most common file and printing options, 
as well as general drawing and editing tools.

3. The command toolbar

The command toolbar has a varying appearance depending on which object type 
is selected in the program tool bar. — See “Drawing diagrams” on page 15.

4. The pickmenu

Here you place the symbols, line types, text types and arc types you use the most, 
so that you can fetch them right away, and place directly in the diagram pages. By 
clicking on the tabs at the bottom of the pickmenu, you select which of the created 
pickmenus to display. — See “Symbols” on page 22.

5. The help frame

The help frame is not activated the first time you start the program. It displays the 
standard margin for the selected paper size. There is also a printer help frame, dis-
playing your printer margins. Both help frames can be activated\deactivated easily.

6. The Explorer window

In the upper part of the Explorer window you have direct access to the Symbol 
menu, the Component database and the Object lister.

The Explorer window also contains two tabs: The Projects tab and the SubDra-
wings tab.
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The Work Area
The Projects tab in the Explorer window
On the Projects tab you can get information about all open projects. You get a sur-
vey of the project pages, and a survey of all components on these pages. When for 
instance you click on an page symbol for a project page, the page is displayed on 
the screen.

The SubDrawings tab in the Explorer window
The SubDrawings tab is applied for handling — e.g. placing, editing and display-
ing — sub drawings. For instance you can drag sub drawings into the active project 
page, or create new sub drawings based on copied areas from the active project. 
— See “How to insert new pages” on page 13.

7. The left toolbar

The left toolbar contains various page and zoom functions, and — at the bottom — 
information about the page settings and status.

8. The work area

The work area on the screen corresponds to the size of paper you have chosen to 
work on. The size of the paper is specified in Settings => Page setup.

9. The survey window 

The survey window gives you a survey of the entire page. The part of the page that 
you currently see on the screen (the zoom), is represented by the black box.

10. Page history buttons

By clicking on the Page history buttons, you can jump to the previously active 
pages in the project.

11. The status line

Among others you can see here coordinates, layer titles, guiding texts as well as 
various messages. When you let the mouse pointer rest over for instance a button 
on the screen, an explanatory text will appear here.

12. Current path numbers

Current path numbers are displayed in two different places: At the location you 
specify in your project, and on the lower part of the screen. When you zoom in on a 
part of a diagram, the current path numbers will still be displayed on the lower part 
of the screen. Thus you will always know where you are on the diagram.

13. Page tabs

Click on the page tabs to jump back and forth between the pages. — See “How to 
choose pages and chapters” on page 14.

14. Scrollbars

Having zoomed in on an area, you can move the area by dragging the scrollbars.

15. The Show available window

In the Show available window you see all components in the project with availa-
ble symbols (unused functions). — See “The Show available window” on page 27.

16. Available symbols for the selected component

When you have selected a component in the Show available window, you can 
see the available symbols for the component here.

17. Chapter tabs

When you click on a chapter tab, you jump to the first page in the selected chapter. 
— See “How to choose pages and chapters” on page 14.
Automation
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Here you see how to create new projects, and 
how to insert new pages in projects:

- What is a project? ..............................................(p. 11)

- How to insert and select pages .....................(p. 13)

- How to move, copy and delete pages .........(p. 14)

On www.pcschematic.com/videos you can also 
watch videos, showing you more about projects 
and pages.

PROJECTS AND PAGES

http://www.pcschematic.com/EN/electrical-cad-design-drawing-software/video/electrical-cad-design-software-video.htm




What is a project?

Auto
WHAT IS A PROJECT?

WHAT DOES "PROJECT ORIENTED" MEAN?

Automation is a project oriented program. This means that all the information you 
need in connection with a project, is gathered in one single file.

Therefore you do not need to change program, when you e.g. wish to generate bills 
of materials or detail drawings, because these are part of the same project file as 
the drawings.

WHAT DOES A PROJECT CONSIST OF?

A project can typically contain a front page, tables of contents, chapter front pages, 
pages with drawings, and pages containing different types of lists. Beyond this, a 
project can contain pages with mechanical symbols for the used components.
All these parts are placed on their individual page/pages in the project.

SAMPLE PROJECTS

YOU CAN SEE SOME PROJECT EXAMPLES IN THE PCSELCAD\PROJECT FOL-

DER. IN SOME OF THE PROJECTS IN THIS FOLDER, THE PAGE TYPES ARE 

EXPLAINED FURTHER.

Table of

Project drawings

Partslists
Componentslists

Terminallists
Cableslists

PLClists

Chapter dividers

Graphical terminalplans
Graphical cableplans

Graphical connectionplans
Symbol documentation

Updated

automatically

Generated

automatic
ally

Front

contents

page
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What is a project?
THE PROJECT DRAWINGS IS THE HEART OF THE PROJECT

The heart of your project is the project drawings. Here you draw the diagrams by 
placing symbols, lines and texts on one or more project pages. Here you also 
attach article data to the individual symbols in the diagrams. These article data can 
be fetched from the component database, and can then be transferred automati-
cally to the project lists.

GRAPHICAL PLANS AND SYMBOL DOCUMENTATION

THESE PLANS CAN BE GENERATED AUTOMATICALLY:

— GRAPHICAL TERMINAL PLANS

— GRAPHICAL CABLE PLANS

— GRAPHICAL CONNECTION PLANS

— SYMBOL DOCUMENTATION

GET FURTHER DETAILS IN THE PC|SCHEMATIC TOOLS MANUAL. IN THIS 

MANUAL YOU CAN ALSO SEE HOW TO TRANSLATE PROJECT TEXTS USING 

THE PC|SCHEMATIC TRANSLATOR PROGRAM, AND HOW TO SET UP PARA-

METERS FOR DWG/DXF IMPORT/EXPORT. THIS MANUAL CAN BE DOWNLOA-

DED FROM WWW.PCSCHEMATIC.COM/MANUALS.
Automation
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HOW TO INSERT NEW PAGES

There are many ways to insert new pages in Automation. Here is one of them:

HOW TO DRAG A NEW PAGE INTO A PROJECT

Open the PCSmotordemo1.pro project, and insert a new diagram page after 
page 6:

 1) Choose File => Open and open the project PCSmotordemo1.pro (placed in 
the folder Pcselcad\Project).

 2) Click the pagetab for page 6 at the bottom of the screen, to specify where 
you wish to place the new project page:

 3) In the Explorer window: Click 
the SubDrawings tab, and click 
the Templates folder. — Here 
you see all the page templates 
you can drag into the project. 
The templates are ordered in fol-
ders according to their function.

 4) To insert a diagram page: Click 
the Normal folder, and all temp-
lates containing empty diagram 
pages are displayed.

 5) Click on the pages to check what 
they look like. A short description 
is also displayed.

 6) Click on PCSA3Hbasic.std, 
keep the mouse button pressed 
down, drag the page into the pro-
ject, and release the mouse but-
ton.

 7) The page is now inserted into the project. You can also insert a page by 
pressing <Ctrl>, while clicking the desired page.

CHOOSE THE CORRECT PAGE TYPES

IF FOR INSTANCE YOU CREATE A LIST ON A DIAGRAM PAGE (FUNCTION NOR-

MAL), THE LIST WILL NOT GET DATA FROM YOUR DRAWINGS AUTOMATI-

CALLY.

Click here

3) Click here

Click once on

a page, and

the page is

4) Click here

6) Click, and

drag the pa-

ge into the

project

displayed
mation
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How to insert new pages
HOW TO CHOOSE PAGES AND CHAPTERS

— Open the project Pcselcad\Project\PCSmotordemo1.pro, and do what 
you read, to experience it yourself.

You can change back and forth between the project pages by clicking the 
tabs on the lower part of the screen:

When you click the chapter tabs in the right-hand side of the screen, the 
first page in the selected chapter is displayed. You can also use the [Page 
Up] and the [Page Down] keys to jump back and forth between project 
pages. Also, you can choose View => Go to page, and type in a page 
number.

HOW TO MOVE, COPY AND DELETE PAGES

Below is just described one among many ways to move, delete and copy 
pages.

How to move pages using the page tabs

 1) Select the page: Click the page tab for the page you wish to move.

 2) Click the page tab again, keep the mouse button pressed down, and drag the 
page to the desired position. Release the mouse button.

 3) Click OK to move the page.

If you have moved a chapter divider, you also are asked whether to move all pages 
in the chapter.

Copy pages and chapters using the page tabs

Pages and chapters are copied just like described above; the only difference is that 
you press the <Ctrl> key while doing it. When you copy pages/chapters, a small + 
is displayed in the cursor.

When you copy pages, you are asked whether/how to rename the symbols on the 
page — and specify reference designations (if any).

Delete pages via the page tabs

 1) Right-click the page tab.

 2) Choose Delete.

Click to select a page

Click to see the pages in the chapter
Automation

age 14



Here you can see how to draw diagrams.

You can read about:

- What are drawing objects ............................... (p. 17)

- Selecting, moving and deleting objects ........(p. 18)

- Drawing lines......................................................(p. 19)

- Drawing circles ................................................. (p. 20)

- Placing texts ......................................................(p. 21)

- Placing symbols ............................................... (p. 22)

- Article data on symbols .................................. (p. 23)

- Deleting symbols.............................................. (p. 25)

- Components with multiple symbols ............. (p. 26)

- Available symbols for a component ............. (p. 27)

- Navigating between symbols ........................ (p. 28)

DRAWING DIAGRAMS
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DRAWING OBJECTS

WHAT IS A DRAWING OBJECT?

In Automation there are four different types of drawing objects: Lines, Symbols, 
Texts and Circles. Any object you place in a drawing, will always be one of these 
four types of drawing objects.

There is also the Area command, which makes it possible to work with all object 
types at the same time — e.g. when copying, deleting, moving or rotating objects.

HOW TO CHANGE OBJECT TYPE

When you wish to work with a specific type of drawing objects, start by clicking one 
of these buttons (short-cut keys in brackets):

Auto command change

If you want Automation to change command for you automatically, click the Auto 
command change button, located on the left-hand side of the Lines button.

When this function is activated, Automation automatically switch to the object type 
of the selected object — e.g. Lines. The function is deactivated by clicking the 
Auto command change button again.

HOW TO WORK WITH DRAWING OBJECTS

In Automation there are two different modes to work in. Which mode you work in 
is determined by the Draw button — also called the Pencil. You either:

a) Draw/place new objects (activated/highlighted Pencil), or you work on

b) Already placed objects (deactivated Pencil) — e.g. when moving, copying, 
deleting or editing objects. The objects are selected by clicking them, or by 
clicking and dragging the mouse over the selected objects. — See “Selecting 
multiple objects” on page 18.

Symbols [s] Texts [t] Lines [l] Circles [c] Areas [a]

WHEN YOU CLICK ONE OF THESE BUTTONS YOUR OPTIONS CHANGE:

— THE PROGRAM TOOLBAR CHANGES

— THE OPTIONS IN THE PROGRAM MENUS CHANGE

— YOU ARE ONLY ALLOWED TO WORK WITH OBJECTS OF THE CHOSEN TYPE
mation
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Drawing objects
SELECTING MULTIPLE OBJECTS

— Start by opening the project Pcselcad\Project\PCSmotordemo1.pro, and try 
for yourself how to select objects etc. as described below.

When you work with already placed objects, start by selecting the objects:

 1) Click the object type button — e.g. Text.

 2) Make sure that the Pencil is not selected: Press <Esc>.

 3) Click in one corner of the area you wish to select (see the figure below).

 4) Still pressing down the mouse button, drag the mouse to the opposite corner 
of the area, until a rectangle is drawn around the objects you wish to select.

 5) Release the mouse button. The texts in the area are now selected:

If you wish to deselect one or more objects inside the window, press the <Ctrl> key 
and click on the object(s). If you also wish to select objects outside the area, also 
press the <Ctrl> key, and click on these objects.

How to move, copy and edit objects

Having selected the objects, click the Copy, Move or Delete button. When you 
copy symbols, you will be asked whether to rename them, when placing the sym-
bols.

Press <Esc> to remove the objects from the cross hairs.

You can undo your actions by clicking the Undo button, and redraw the page by 
clicking the Redraw button.

— See also “How to delete a symbol” on page 25.

HOW TO SELECT DIFFERENT OBJECT TYPES IN ONE OPERATION

To select multiple object types in a single operation, first click the Area button, and 
then continue as described above.

3) Click here

4) Press down mouse button and drag

5) Place the cursor here and let go
Automation
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LINES

CONDUCTING AND NON CONDUCTING LINES

There are two different types of lines in Automation:

a) Conducting (electrical) lines

b) Non conducting / free lines

When Conducting lines is selected, the line will be understood as an electrical 
connection.

When it is not selected, the line will not be understood as an electrical connection.

HOW TO DRAW LINES

 1) Click the Lines button, or press the short-cut key [l].

 2) The toolbar for lines appears:

 3) To draw lines: Click the Pencil to select it.

 4) Select the drawing mode— e.g. Straight lines.

 5) Click where you want to start 
the line, and click once at 
each position where you want 
the line to change direction.
— Get more information 
about drawing conducting 
lines on the following page.

To stop drawing the line, press 
<Esc> to deactivate the Pencil.

Drawing mode Line properties Conducting/non-conducting

Straight lines Line type Line width Line color Insert potential

Jumper
link

Click here to draw the displayed line
mation
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Lines
SIGNAL NAMES AND CONDUCTING (ELECTRICAL) LINES

The first time you click on a page to draw Conducting lines, you enter the Signals 
dialog box:

This is because electrical lines can only start and end in electrical points. — 
An electrical point can be: Another electrical line, a connection point on a symbol 
or a signal.

When you start or end an electrical line without an electrical connection, you must 
therefore specify a signal name, or choose to park the line (no signal name).

When you do this, you can draw the line.

What are signal names used for?

The signal name for a signal symbol is used to specify an electrical connection to 
another signal symbol with the same signal name. This means that all electrical 
points with identical signal names, are the same electrical potential. — Signals are 
typically used for continuing an electrical potential on another project page.

What is the meaning of parking a line?

If you want to wait to decide what to connect the conducting line to, choose Par-
king. Thus the line gets no electrical connection. However, this is just a temporary 
solution, and there should never be parked lines in a completed project.

ARCS/CIRCLES

To draw circles, click the Circles button and activate the Pencil. Circles have the 
short-cut key [c]. In the toolbar for circles, you have these options:

Filled circles Radius Arc start and end angle Line width Color Ellipsis
Automation
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TEXTS

HOW TO PLACE A TEXT

 1) Click the Texts button — or click the short-cut key [t].

 2) The toolbar for texts is displayed:

 3) Click in the text field, type in the text as displayed above and press <Enter>.

 4) The text is now in the cross hairs. Click where you wish to place it.

HOW TO EDIT A TEXT

 1) Click the Texts button, and disable the Pencil by pressing <Esc>.

 2) Double-click on the text.

 3) Edit the text and press <Enter> — or click OK.

TEXT TYPES IN Automation

There are various types of texts in Automation:

TEXT TYPE DESCRIPTION

FREE TEXTS TEXTS, THAT CAN BE USED ANYWHERE IN THE PROJECT.

SYMBOL TEXTS TEXTS, THAT ARE ATTACHED TO EACH SYMBOL, CONTAINING INFORMA-

TION ON THE COMPONENT THAT IS REPRESENTED BY THE SYMBOL. 
(NAME, TYPE, ARTICLE NO. AND FUNCTION).

CONNECTION 

POINT TEXTS

TEXTS, THAT ARE ATTACHED TO EACH OF A SYMBOLS CONNECTION 

POINTS. (NAME, FUNCTION, LABEL, DESCRIPTION).

DATAFIELDS TEXT FIELDS THAT ARE FILLED OUT AUTOMATICALLY.

Counting functionsType in the text hereSpecify text properties
mation
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Symbols
SYMBOLS

ON SYMBOLS

In Automation you use symbols, when you wish to represent a specific electrical 
function in a diagram. When for instance you wish to represent a lamp, you find the 
symbol for a lamp, and place it in the diagram.
Components with multiple electrical functions can have more than one symbols 
attached — see “Components” on page 26.

THE SYMBLS TOOLBAR

When you work with Symbols, you have the Symbols toolbar on the screen:

In the Symbol menu you can find the electrical symbols ordered in folders.
In the Symbol generator you can generate rectangular and circular symbols on 
the fly.

USING THE PICKMENU

When working in Automation, a Pickmenu is displayed on the upper part of the 
screen. Here you place the symbols — and other drawing objects — you use the 
most.

HOW TO PLACE A SYMBOL FROM THE PICKMENU

 1) Click on the desired symbol in the pickmenu. The program changes automa-
tically to work with Symbols, and the Pencil is activated.

 2) The symbol is now in the cross hairs: Click where you wish to place the sym-
bol.

Symbol generator

Find symbols in the Symbol menu

Rotate/mirror symbolSymbol name

Auto name

Symbols/drawing objects displayed in all pickmenus

Select different menus

in the pickmenu

Click on a symbol, and place it

in the diagram
Automation
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 3) You now enter the dialog box Component data:

 4) Type in component name, type, article number and/or function description, 
and click OK.

 5) The symbol is now placed in the diagram, and have attached article data.

Press <Esc> to remove the symbol from the cross hairs.

SYMBOLS WITH COMPONENT DATA IN THE PICKMENU

The symbols in the pickmenu can be attached to components in the database. 
When this is the case, it is important to know:

 1) When you place a such symbol in a project page, component data is auto-
matically attached to the symbol.

 2) When you click on a symbol/component that contains more than one func-
tion in the database, you get a component pickmenu containing the electrical 
symbols for the component.

 3) When you click on one of the symbols and place it, the pickmenu disappears. 
When you press [Ctrl+F9] the component pickmenu is displayed again.

Type in component data

Applied reference

designations are

displayed here

Fetch article data

from database
mation
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SELECTING COMPONENTS IN THE DATABASE VIA THE PICKMENU

 1) Press <Ctrl> while clicking on a specific symbol in the pickmenu.

 2) You enter the Database menu: Here you see all components in the data-
base, that contains this symbol.

 3) Click on the desired component, click OK, and place the component sym-
bol(s) in the project.

HOW TO USE THE ROUTER FOR SYMBOLS

When you place a symbol you can use the Router function, 
which draws the lines connecting the symbol to the lines 
automatically.

To use the router choose Router => Active, to set a check 
mark in front of Active. To disable the router choose Rou-
ter => Active again, and the check mark disappears.

Please note, that pressing the spacebar changes the direc-
tion of the router.

See the short-cuts in the Router menu

In the Router menu (see the figure), you 
can see which options you have in the Rou-
ter, and see the short-cuts for the Router 
function.

When you become familiar with the short-
cuts in the Router function, it becomes a 
truly powerful tool. You can define your own 
short-cuts in Settings => Pointer/Screen 
=> Shortcuts.

The Router can both be used when working 
with symbols and when working with lines.

Short-cuts for the Router
Automation
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HOW TO DELETE A SYMBOL

 1) Click the Symbols button, and press <Esc> to deselect the Pencil.

 2) Click the Delete button, and the dialog box Delete is displayed:

 3) You now have the following options:
Click on Symbol: Only the selected symbol is deleted.
Click on Component: All symbols for the selected component is deleted (in 
the figure above, you can see that the physical terminal, from which the sym-
bol is selected, consists of two symbols).
Click on Name: All symbols with this name are deleted (the terminal row in 
the figure above consists of 3 physical components, represented by 12 sym-
bols in the project).
Click Cancel: No action is taken.
— If you select Close lines, the lines are closed for all deleted symbols — 
whenever this is possible. If you do not select Close lines, the lines are par-
ked.

Here you see how many components

are found with this name in the project

The number of symbols that

will be deleted, if you choose

Name

The number of symbols that

will be deleted, if you choose

Component

a) Close lines

selected

b) Close lines

not selected

The lines

are closed

The lines

are parked
mation
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COMPONENTS

THE RELATIONSHIP BETWEEN SYMBOLS AND COMPONENTS

 1) A symbol represents an electrical function in a diagram.

 2) A component is one or more symbols, having a specific type and article 
number. When a component has multiple electrical functions, the component 
has an attached symbol for each function. To specify that two symbols are 
part of the same component, the symbols must have the same component 
name.

 3) When you type in the same symbol name for two electrical symbols in a pro-
ject, this specifies that they are part of the same component.

When choosing components via the database

When you choose a component via the database, you automatically get its electri-
cal symbols on the screen, and can place these in the diagrams.

Symbols for -K1, placed on different project pages

(Two electrical symbols, and one mechanical)
Automation
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HOW TO SELECT AN AVAILABLE SYMBOL FROM A COMPONENT

Because Automation intelligently understands which symbols are parts of which 
components, you get a lot of benefits in your daily work.

When you use components from the database, you can for instance easily get a 
survey over all project components still having unused/available symbols:

 1) Choose View => Show available window to display all components in the 
project having available functions/symbols:

 2) Double-click on a component in the window, and you get a pickmenu contai-
ning the available symbols for the component:

 3) Click on the symbol you need, and place it in the diagram.

The Show available window

The Show available window is displayed per-
manently when you in Settings => Pointer/
Screen have selected Auto-activate Show 
avail. window.

In the right-hand side of the work area, you then 
get an overview over all of the used components 
in the project, that have available symbols/func-
tions.

When you click on a component in the list, you 
get access to its available functions/symbols at 
the bottom of the window.

When you are working on a Diagram page, all 
components with available electrical symbols are 
displayed. When you are working on a Mechani-
cal page, all components with available mechani-
cal symbols are displayed.

Double-click on
the component
mation
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NAVIGATING BETWEEN SYMBOLS FOR THE SAME COMPONENT

When you place more than one symbol for the same component in a project, the 
program automatically creates references between these symbols in the project 
pages. Next to each symbol you can therefore see references to the other symbols 
for the same component.

Lists can also be created so that you can jump directly from a component in a list, 
to the component in the diagram pages.

How to jump to another symbol for the component

To jump to a symbol which is referred to, do this:

 1) Double-click on the reference.

 2) The program now automatically jumps to the project page, where the refer-
red to symbol is placed. The referred symbol is pointed out by the cross 
hairs.

Automatic jump to reference from reference cross

You can also double-click on the reference in a reference cross/contact mirror:

When you double-click on the reference for a symbol in the reference cross/contact 
mirror, you return to the symbol having the symbol type Relay.

Double-click on the reference, and the referred symbol is pointed out

Double-click on the reference in the reference cross

and the referred symbol is pointed out

Double-click here to return

to the relay coil symbol
Automation
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Here you can see which short-cut options you 
have in the program.

SHORT-CUTS





Short-cut Keys

Auto
SHORT-CUT KEYS

In Automation you will find most commands accessible through short-cut keys. It 
is also possible to define your own short-cut keys in the program. To do this, 
choose Settings => Pointer/screen => Shortcuts.

Please note that using lower or upper case letters effects the short-cut function. 
Thus [Shift+c] will not activate the Circles command. Whether <CapsLock> is 
active makes no difference.

FUNCTION SHORT-CUT KEY FUNCTION SHORT-CUT KEY

AREAS [a] PRINT [Ctrl+p]

CIRCLES / ARCS [c] REDRAW [Ctrl+g]

COMPONENT 

GROUPING

[Ctrl+F7] REPLACE [Ctrl+h]

COORDINATES [Ctrl+ i] REPLACE SYMBOL [F4]

COPY [Ctrl+c] ROTATE 90O [spacebar]

DATABASE [d] SAVE PROJECT [Ctrl+s]

DELETE <Del> SELECT ALL [Ctrl+a]

DRAW ON/OFF <Insert> SHOW AVAILABLE [F9]

ELEVATION ON/OFF [F11] SHOW AVAILABLE AGAIN [Ctrl+F9]

FIND [Ctrl+f] SLANTED LINES [Ctrl+k]

FIND ARTICLE [n] SNAP, FINE <Shift>

FIND NEXT [F3] STRAIGHT LINES [Ctrl+r]

FIND TYPE [v] SURVEY WINDOW ON/OFF [F12]

INSERT POTENTIAL [p] SYMBOL MENU [F8]

KEYBOARD ENTRY [k] SYMBOLS [s]

LINES [l] TEXTS [t]

NEXT [F5] UNDO [Ctrl+z]

NEXT PAGE <PageDown> VIEW ARTICLE DATA [Ctrl+F2]

NEW DOCUMENT [Ctrl+n] VIEW CONDUCTING [Shift+F2]

OBJECT LISTER [F7] WRITE TEXT [k]

ON-LINE MANUAL [F1] ZOOM [z]

OPEN [Ctrl+o] ZOOM IN [Ctrl+Home]

PRECEDING [F6] ZOOM, MOVE / PAN <Ctrl>+Arrow keys

PREVIOUS PAGE <PageUp> ZOOM OUT [Ctrl+End]

PREVIOUS 

SELECTED PAGE

[F10] ZOOM TO PAGE <Home>

THE SHORT-CUT KEYS
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Short-cut Keys
Right-clicking

To get further functions/options when working with the program, use right-click. For 
example you can right-click on a symbol, a line, a text, a circle, the pickmenu or on 
the entire page. Right-clicking in many cases causes a menu to appear, a menu 
containing functions and/or data dealing with whatever you are clicking on.

When in doubt, you can always try right-clicking.
Automation
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