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INTRODUCTION
MastercamMachine Simulation is a safe, cost-effective way of proving out 3-axis, 4-axis, or 5-axisMill or Router
toolpaths. Machine simulation helps you detect collisions between your stock, tool, andmachine components before
sending code to your machine tool. You can use Machine simulation to test possible fixture scenarios and find the
ideal location for machining a particular job. It is an additional tool to help youmake clean, efficient, and accurate
toolpath programs.

Goals

l Introduce you to the machine simulation workspace.

l Illustrate the machine simulation workflow.

l Show the benefits of usingmachine simulation.

l Analyze toolpathmotion withmachine simulation.

l Simulate both 3-axis andmultiaxis toolpaths.

WARNING: Screen colors in the tutorial pictures were modified to enhance image quality; they may not
match your Mastercam settings or the tutorial results. These color differences do not affect the lesson or
your results.

Estimated time to complete this tutorial: 2 hours

General Tutorial Requirements
All Mastercam2019 tutorials have the following general requirements:

l Youmust be comfortable using the Windows® operation system.

l The tutorials cannot be used withMastercamDemo/Home Learning Edition. The Demo/HLE file format
(emcam) is different fromMastercam (mcam), and basicMastercam functions, such as file conversions and post-
ing, are unavailable.

l Each lesson in the tutorial builds on the mastery of the preceding lesson's skills. We recommend that you com-
plete them in order.

l Additional filesmay accompany a tutorial. Unless the tutorial provides specific instructions on where to place
these files, store them in a folder that can be access from the Mastercam2019 workstation, either with the
tutorial or in any location that you prefer.

l Youwill need an internet connection to view videos that are referenced in the tutorials. All videos can be
found on our YouTube channel:
www.youtube.com/user/MastercamTechDocs

l All Mastercam tutorials require you to configure Mastercam to work in a default metric or inch configuration.
The tutorial provides instructions for loading the appropriate configuration file.

Mastercam Machine Simulation Tutorial—Introduction
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Machine Simulation Tutorial Requirements
In order to runMachine Simulation, youmust have the following:

l MastercamMill or Router

l A Mastercampart file with at least one toolpath and a surface or solidmodel of the workpiece.

l A properly configuredMachSimmachine definition for the desiredmachine.

The following toolpaths or functions are not currently supported inMachine Simulation:

l Lathe

l Wire

l Transformoperations

l Block drill

l Axis substitution

l Aggregate head

l Non-motion Feature BasedMachining (FBM) preparation operations

CAUTION: Machine Simulation uses the NCI data fromMastercam to simulate your toolpaths. It is not a G
code simulation product. Also, Machine Simulation does not use the machine definition associated with
each toolpath. This allows you to choose any available machine model and quickly simulate your toolpath.

Mastercam Machine Simulation Tutorial—Introduction
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CHAPTER 1
WELCOME TO MACHINE SIMULATION

This chapter introduces you to the Machine Simulation interface, including selecting amachine for simulation, run-
ning a simulation, and selecting options for displaying your part.

Goals

l StartingMachine Simulation

l Navigating through the Machine Simulation interface

l Selecting a different machine

Exercise 1: Opening the part file
1. Start Mastercamusing your preferredmethod:

a. Double-click Mastercam's desktop icon.

OR

b. LaunchMastercam from the Windows Start menu.

2. Select the default metric configuration file:

a. Click the File tab.

b. Choose Configuration to open the System Configuration dialog box.

c. Choose ...\mcamxm.config <Metric> from the Current drop-down list.

d. ClickOK.
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3. Open the SWARF part file that was provided with this tutorial.

Note: Machine Simulation requires aMastercam file with solids and/or surface geometry.

4. Select Levels located with the ToolpathsManager tab to open the LevelsManager.

If the LevelsManager is not displayed, select Levels on the View tab to toggle the display.

8
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5. Notice that the part is located on the main level and the fixture is on level 6.

Exercise 2: Preparing the Simulation Environment
1. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

TheMachine Simulation dialog box displays.

2. To see all the machine configurations installed withMastercam, select theMachine drop-down list at the top
of the dialog box.

Mastercam includesmodels of the most popular mill and router machines in the industry, including examples
of all three major 5-axismachine groups.

l Table/Table

l Table/Head

l Head/Head

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation



The machine names are abbreviated to include information about the configuration:

3. Select A6_5XRHINO_VMCHTBA from the machine list.

4. Click the Geometry drop-down list.

10
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By default, Machine Simulation loads all visible surface and solid geometry as the workpiece, but you can con-
trol this by selecting one of these options.

5. Select All elements from the list.

6. Click the Fixture drop-down list. Select From Level and select level 6.

The options are similar to the Geometry drop-down list.

7. Enter 0.3 for the Simulation tolerance.

This parameter sets the tolerance for detecting collisions between the part or stock and the machine.

8. Select Use Mastercam Settings.

You can configure Machine Simulation’s display colors and shortcut keys independent of the Mastercamenvir-
onment. Selecting this option reads the Mastercam configuration file and sets the colors and shortcut keys to
matchMastercam.

9. To go directly to the simulation, click Simulate at the bottomof the dialog box.

Mastercam stores the simulation startup settings in the part file when you save the file after running sim-
ulation. The next time you open this file, you can go directly to running the simulation.

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation



The simulation interface lies on top of the Mastercam interface and shows the part positioned in the machine.

If you cannot see your part, clickWorkpiece in the Simulation tab to display it. If your display includes addi-
tional windows, choose View, Reset to match the picture shown above.

10. Select the following Docking Panes from the View tab:

a. Move List (If not already displayed)

b. Progress (If not already displayed)

c. Analysis (Toolpath)

d. Machine

e. Report

12
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All of these windowswill be used during the tutorial. The window layout should now look like the following
image:

Youmay have to dock single tabs with the other tabs, as it may appear above the others.

Exercise 3: Viewing the Simulation
Machine Simulation provides several options for viewing and analyzing your toolpathmotion in your machine. The
playback bar controls and the slider bar are located in the Simulation tab.

1. Select the Simulation tab.

2. Move the indicator to the middle of the slider bar.

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation



l Moving the slider bar to the left side decreases the speed, but increases the detail of the simulation.

l Moving the slider bar to the right side increases the speed of the simulation, but decreases the detail.
The simulation skipsmore steps, but if a collision occurs in the skipped steps, it is still reported.

3. Click Run to begin the simulation.

The simulation steps through the toolpath. The progress bar along the bottomof the screen and the Move
List in the upper-right corner both update as the simulation continues.

4. An error message displays, notifying you of a collision. Click Yes to continue running the simulation.

5. Click the Report tab.

The Report tab lists events that happened during simulation. In this exercise, the report indicates that the B
and A axes collided. Also, Value underflow X tells you that the X axis position was below the axis limits for the
indicated toolmoves.

6. Click on Collision between B1 and A3 in the Report tab andMachine Simulation jumps to where the prob-
lemoccurs. The two axes that collide display in red.

14
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To lookmore closely at the motion, move your mouse to the workpiece center and roll your mouse wheel to
zoom in.

7. Click theMove List tab at the bottomof the report window to display the list of coordinates for each toolpath
move.

8. In theMove List, scroll to line 213, which is where the collision begins, and press the down arrow on your
keyboard to step through the next severalmoves in the toolpath.

You can also move the slider on the right side of the Move List up and down tomove through the toolmotion.

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation



9. Move the slider on the Progress bar at the bottomof the screen all the way to the left to start at the begin-
ning of the toolpath.

10. Click the arrowbelowMachine in the Simulation tab and selectWorkpiece/Stock to showonly the tool and
the workpiece.

This focus optionmoves the tool around a stationary workpiece.

11. Scroll the mouse wheel to zoomout.

12. Right-click in the graphics window and select Other Views, Left to rotate the part to the left view.

16
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Machine Simulation includesmany standardMastercam views.

13. Click and hold the left mouse button while moving the cursor down in the simulation window. This action
rotates the part down and allows you to see the toolpathmore clearly.

14. Click Run to play the simulation again.

The workpiece focusmode lets you concentrate on just the toolmotion.

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation



15. Set the focus back toMachine and set the view to Isometric.

16. Click Fit to center the machine in the simulation window.

17. Exit the Machine Simulation and return to the mainMastercam screen.

This exercise includes just a few of the possible viewing options inMachine Simulation. You try more in the fol-
lowing chapters.

Exercise 4: Selecting a Different Machine
One of the benefits of Machine Simulation is being able to prove out a programwithout usingmachine time. Finding
issues early can save you time andmoney. In this exercise, you select a different machine for simulation based on
collisions and underflow issues found in the previous exercise.

18
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1. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

2. Select the 8_5XDMU_VMCTTBCmachine from theMachine drop-down list.

3. Enter 0.3 for the Simulation tolerance, if necessary.

4. Click Simulate at the bottomof the dialog box to return to simulation.

5. Increase the simulation speed with the slider (as shown in Exercise 2) and then click Run.

6. When the simulation is complete, click the Report tab to see the results. No collisions are reported.

7. Exit Machine Simulation and return to the mainMastercam screen.

Testing your parts in different positions and on different machines is an integral part of the machine simulation pro-
cess. The next chapter goes into more detail on this process, including backplot andmaterial removal verification as
part of the recommended workflow.

Mastercam Machine Simulation Tutorial—1: Welcome to Machine Simulation
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CHAPTER 2
USING THE MACHINE SIMULATION WORKFLOW

Now that you have a basic idea of howMachine Simulation works, this lesson goes into more detail on howMachine
Simulation can fit into your machining process. AddingMachine Simulation to your workflow helps you choose the
best setup for each part andmachine.

Goals

l Backplotting toolpaths to analyze toolpathmotion

l Simulating toolpaths to check fixturing andmachine motion

l Verifying toolpaths to confirmmaterial removal

Exercise 1: Backplotting the Toolpaths
The first step is to check the quality of the toolpathmotion usingMastercam’s Backplot function, which lets you
closely examine the toolmotion to make sure it meets your needs.

1. FromMastercam, choose File, Open and open the part file, VISERING, provided with this tutorial.

This part is configured in inches, so you are prompted to switch frommetric to inch. Choose All settings and
clickOK to continue.

2. If necessary, press [Alt+S] to shade the part.
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The toolpaths included in the part file machine the green faces on the part. This part is ideal for 5-axis
toolpaths, because you can potentially machine the whole part in one setup. This would be difficult on a 3-axis
machine.

3. Use the LevelsManager to display the vise on Level 2.

This is just one possible fixturing solution for this part. In every case, youmust decide how to hold the part in
the machine.

22
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4. Select all the toolpaths in the ToolpathsManager by selecting Toolpath Group-1, and click Backplot selected
operations.

The Backplot dialog box displays.

5. ClickOptions on the Backplot dialog box to adjust the display settings before running the backplot.

6. Deselect the following parameters on the Backplot Options dialog box:

a. Simulate Axis Substitution

b. Simulate Rotary Axis

c. Display vectors

Turning these options off keeps the part stationary in the graphics window andmoves the tool around
the part.

7. ClickOK to close the Backplot Options dialog box.

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



8. Turn onDisplay tool andDisplay holder on the Backplot dialog box to see the tool and holder during the
backplot.

9. Click Play on the Backplot VCR bar to run the backplot.

As the backplot progresses, watch the tool and holder for any collisions with the part or fixture. Rotate the
part or zoomout if necessary to get a better view of the toolmotion.

10. ClickOK on the Backplot dialog box when the backplot is complete.

The toolmotion looks good so far. The next step is to simulate the motion on amachine.

Exercise 2: Preparing and Simulating the Toolpaths
Backplotting toolpaths is a good initial step to check the toolmotion, but it can only display the tool and holder. It can-
not show you how the rest of the machine componentsmove around the part. Machine Simulation lets you visualize
how all parts of the machine move when processing the toolpaths.

24
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Before you begin the next exercise, you add a newmachine to select for simulation. This procedure is helpful if you
create a newmachine that matches one in your shop. For more information on additionalmachines for simulation,
please contact your localMastercamReseller.

1. Copy the HERMLE800 folder provided with this tutorial to the following location:

C:\Users\Public\Public Documents\shared Mcam2019\MachineSimulation\MachSim

Each folder represents amachine and contains the files needed to simulate that machine:

a. XML file with the kinematicmachine structure

b. GIF file that displays in the startup settings dialog box

c. STL models that represent the machine’s physical components

2. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

3. Set the following parameters:

a. Click theMachine drop-down list and select the Hermle800machine that now appears in the list.

b. Set Geometry to From Level and 5.

c. Set Position to Translation in XYZ.

d. Set Y to 2.5 and Z to -3.

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



e. Select From Level and select level 2.

f. Enter 0.012 for the Simulation tolerance.

4. Click Simulate to display the part in the machine.

If necessary, setMachine Housing to Show.

5. Set Simulation to focus on theMachine.

26
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6. Click Isometric and Fit to display the entire machine in the simulation window.

Exercise 3: Viewing the Simulation
1. Click Run to begin the simulation.

2. Click Yes in the Gouge/Collision dialog box. There will be four collisions total.

3. The Report tab displays collisions in operations 2 and 4.

4. Click on the first collision in the Report tab to jump to that toolpath section.

5. Zoom in to the collision by scrolling your mouse wheel.

The fixture is colliding with a section of the tool spindle.

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



6. To get a better view of what components are colliding, click theMachine tab.

7. Right-click the Geometry5 component under the Z axis and choose Transparent.

You can now see through the spindle housing to get a better view of the collision.

8. Right-click the Geometry7 component and choose Transparent to provide evenmore visibility.

9. Select the Report tab to return to the operation list.

10. Click on the first collision in Operation 4.

11. In the Simulation tab, click the drop-down list belowMachine Housing and select Hide to simplify the
machine display.

28

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



29

12. Right-click in the graphics view and select Other Views, Right to move to the right side view.

This position gives you a better view of the collision between the spindle and the fixture.

13. Select theMove List tab.

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



14. On the side of theMove List, pull the slider bar down to step through the two collisions in this operation.

15. Exit Machine Simulation by clicking the [X] in the upper right corner, and return to Mastercam.

Exercise 4: Adjusting the Fixture
By usingMachine Simulation, you can see that this fixture is not optimal for the selectedmachine. Machine Sim-
ulationmakes it easy to try different types of fixturing and avoid costly mistakes while running the machine.

1. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

2. Set the fixture to Level 7.

3. Click Simulate.

30
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4. SetMachine Housing to Show.

5. Click Isometric and Fit to display the entire machine in the simulation window.

6. Click Run to simulate the toolpaths.

The new, smaller fixture causes no collisions.

7. Exit Machine Simulation when you are satisfied to return to the mainMastercam screen.

Exercise 5: Verifying Material Removal
Now that you feel confident running the toolpaths on thismachine, the final step is to check the stock’s shape after
running the toolpaths. Machine Simulation includes the necessary material removal verification tools.

1. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

2. Set the stock to From Level and set it to level 4.

3. Click Simulate.

Because you selected stock in the simulation settings, Machine Simulation automatically opens inmaterial
removalmode.

4. Click Run to simulate the toolpaths.

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



You can see the tool actually removingmaterial from the part as it moves through the toolpaths.

Flute collisions are reported on two of the operations. One way to fix this issue would be to return to Master-
camand extend the tool shank length for the tool that is used by these operations.

5. Exit Machine Simulation when you are satisfied to return to the mainMastercam screen.

The final workflow step is to cut the part on the actualmachine. Since you have tested thismachining strategy in sev-
eral ways, you can feel confident that the part will cut correctly

WARNING: While Machine Simulation lets you experiment withmultiple cutting strategies and fixture com-
binations without using valuable machine time, there is no substitute for the first run of a part on a
machine. Always be alert and cautious when running a part for the first time on a realmachine.

The next chapter provides information about additional toolpath analysis inMachine Simulation.

32

Mastercam Machine Simulation Tutorial—2: Using the Machine Simulation Workflow



CHAPTER 3
TOOLPATH ANALYSIS

Mastercam’sMachine Simulation provides several tools for evaluating your toolpath efficiency and accuracy. These
tools can help you determine the best cutting strategy, fixturing, and positioning for your parts.

Goals

l Inspecting the part position

l Analyzing toolmotion

l Adjusting analysis options

Exercise 1: Analyzing Before Fixturing
Machine Simulation’s toolpath analysis can provide useful information even before you select amethod for holding
your part in your machine. You can see if the toolmotion works in a virtual environment before using valuable
machine time.

1. FromMastercam, choose File, Open. Open the part file, CURVE_5X, provided with this tutorial.

This is ametric part. Choose All settings when prompted to switch units and clickOK to continue.

2. Click Run on theMachine tab.
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The part file has a simulationmachine and position already assigned.

3. Click Run to begin the simulation.

4. Select the Report tab.

Machine Simulation reports a value underflow in the Z axis. Thismeans that the Z tool exceeded the Z-axis
travel limit.

5. Click on the issue in the Report tab andMachine Simulation jumps to where the problemoccurs.

6. Zoom in on the part and click Right on the Simulation tab to get a clearer view.

34
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7. Step through the toolpath’s problem section.

Before you even select a fixture for the part, you can see that the part has problems on thismachine. You
may need to select a different machine in your shop or move the part closer to the table.

8. Click Exit to close Machine Simulation.

Exercise 2: Analyzing Before Machine Selection
Nomatter what machine you select, Machine Simulation includes analysis tools that provide additional details on
your toolpaths. These detailsmay affect what machine you select for your part.

Mastercam Machine Simulation Tutorial—3: Toolpath Analysis



1. FromMastercam, choose File, Open. Open the part file, SPLIT_IMPELLER, provided with this tutorial.

2. Select the second toolpath in the ToolpathsManager.

Mastercamdisplays the selected toolpath.

3. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

The basic 5AxHeadHeadmachine is selected by default.

36
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4. Enter 0.3 for the Simulation tolerance.

5. Click Simulate to display the part. Nomachine displays.

6. Click Run to watch the toolpathmotion on the part.

If the toolpath is not displayed, click Toolpath in the Visibility section of the Simulation tab.

7. To see the toolmotionmore clearly, click theMachine tab, right-click on the workpiece in the tree control,
and choose Hide.

Mastercam Machine Simulation Tutorial—3: Toolpath Analysis



8. Click the Analysis tab.

This tab includesmany options for closely inspecting your toolpathmotion.

9. Select B Axis Reversal from the drop-down list at the top of the tab.

This analysis option changes the toolpath color every time the rotation axis changes direction. The color
changes can help you identify areas where direction changes could impact your surface quality.

10. Rotate the part and zoom in if necessary to get a better view of the color changes.

38
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According to the color key in the Analysis tab:

l Blue: Positive axis directionmoves

l Green: Negative axis directionmoves

l Red: Axis direction reversal

The red areas could create patternmarks on your surface if you are running an older machine. Youmay be
able to work around these areas by adjusting the part in the machine.

Mastercam Machine Simulation Tutorial—3: Toolpath Analysis



11. To change the color for negative axis directionmoves andmake themeasier to see, double-click the green
square to display the Colors dialog box.

12. Select yellow and clickOK.

13. Click Refresh on the Analysis tab to update the colors in the simulation window.

The new color provides a better contrast andmakes it easier to see the direction changes.

40
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14. Select Sequence from the drop-down list at the top of the Analysis tab.

This analysis colorizes the following attributes in a “hot to cold” gradient:

l Machining start and end points

l Cuttingmethod (zigzag or one way)

l Cut order (inside to outside, outside to inside)

Mastercam Machine Simulation Tutorial—3: Toolpath Analysis



The default colorization uses ten gradients, starting with red at the beginning of the toolpath and ending with
blue. You can see where the toolpath begins and ends and that it moves in a zigzag pattern.

You can addmore gradients by clicking the Add button at the top of the Analysis dialog box.

15. Click Exit to return to the mainMastercam screen.

These analysis options help you adjust your toolpaths to be more efficient and effective. To learnmore about ana-
lysis options and about the Machine Simulation in general, press [F1] while in the Machine Simulation window to
bring up the MastercamHelp.

42
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CHAPTER 4
MACHINE SIMULATION FOR 3-AXIS TOOLPATHS

Whether you’re creating 3-axis or 5-axis toolpaths for your parts, Machine Simulation lets you see your part being
machined virtually so you can optimize your toolpathmotion. Even 3-axis toolpaths can benefit from the stock
removal and fixture testing that Machine Simulation offers.

Goals

l Using an STL file to simulate stock removal

l Testing fixturing options inMachine Simulation

l Creating a presentation of simulation results

Exercise 1: Loading the Part in the Fixture
Besides simulatingmachine motion, Machine Simulation can show stock removal to confirm your final part shape.

1. From the Mastercammenu, choose File, Open. Open the part file, POCKET_VISE, provided with this tutorial.

This part is configured in inches, so you are prompted to switch fromMetric to Inch. Choose All settings and
clickOK to

2. Use the LevelsManager to display the vise on level 1000, the jaw on level 1001, and the stop on level 1002.
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3. Fit the part and fixture in the graphics window.

4. Select all the toolpaths in the ToolpathsManager.

5. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

6. Machine Simulation is already set to use a 3-axis verticalmachining center.

44

Mastercam Machine Simulation Tutorial—4: Machine Simulation for 3-Axis Toolpaths



45

7. Click Simulate to display the part in the machine.

Mastercam Machine Simulation Tutorial—4: Machine Simulation for 3-Axis Toolpaths



If you don’t see the workpiece, click the drop-down arrowbelow theWorkpiece
button and select Show.

8. Confirm that Toolpath is selected to display the toolmotion.

46
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9. Zoom into the part and click Run to view the simulation.

10. When the simulation is complete, click Exit to return to the mainMastercam screen.

Now that you’ve seen the basic toolmotion, you can adjust the simulation environment to check stock removal and
test fixturing.

Exercise 2: Adding a Fixture and Stock
1. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

2. Click the Fixture drop-down list and select Selected elements.

3. Click the button to the right of the Fixture drop-down list.

Mastercam Machine Simulation Tutorial—4: Machine Simulation for 3-Axis Toolpaths



4. Select the vise, jaw, and stop in the graphics window and press [Enter], or End Selection to return to the dia-
log box.

5. Click the Stock drop-down list and select Load STL file.

6. Click the button to the right of the Stock drop-down list and select POCKET_STOCK.STL that was provided
with this tutorial.

7. Click Simulate.

8. Hide theWorkpiece and the Toolpath.

48
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9. Zoom in on the part in the machine. The STL file displays as blank stock.

10. Click Run to view the material removal.

Mastercam Machine Simulation Tutorial—4: Machine Simulation for 3-Axis Toolpaths



11. Click Exit to return to the mainMastercam screen.

Exercise 3: Simulating with Different Fixtures
As you’ve seen with 5-axis toolpaths, usingMachine Simulation to test out different fixtures can save you valuable
time andmoney. You can do the same with 3-axis toolpaths.

1. FromMastercam, choose File, Open. Open the part file, PLATE, provided with this tutorial.

2. Press [Alt+S] to shade the part, if necessary.

50
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3. Use the LevelsManager to display the vise on level 999.

4. Fit the part and fixture in the graphics window.
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5. Select all the toolpaths in the ToolpathsManager except the FBMMill operation.

.

Note: Machine Simulation does not support non-motion FBM preparation operations.

6. Select the dialog box launcher in the Machine Simulation group on theMachine tab.

52
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7. Use the following parameters on the Simulation tab:

a. Select 1_3AXGEN_VMC from the Machine drop-down list.

b. Select From Level from the Fixture drop-down list and select 999.

c. Select Use Mastercam stock definition from the Stock drop-down list.

d. Enter 0.012 for the Simulation tolerance.

8. Click Simulate to display the part in the machine.

9. Use the following buttons on the toolbar to make it easier to see the toolpaths and stock removal:

a. Click Toolpath on the Simulation tab to display the toolmotion.

b. Confirm that theWorkpiece is hidden.

c. Confirm that the Stock is displayed.
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d. Click Current Op. This option displays one toolpath at a time using the color assigned to that operation.

e. Click Follow. This option displays the path that has beenmachined.

10. Zoom in on the part and click Run to view the simulation.

11. When the simulation is complete, click Exit to return to the mainMastercam screen.
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CONCLUSION
Congratulations! You have completed the Mastercam Machine Simulation Tutorial! Now that you have mastered the
skills in this tutorial, explore Mastercam's other features and functions.

Youmay be interested in other tutorials that we offer. Mastercam tutorials are being constantly developed, and we
will addmore as we complete them. Visit our website, or select Help, Tutorials from the File tab.

Mastercam Resources
Enhance your Mastercamexperience by using the following resources:

l Mastercam Documentation—Mastercam installs a number of helpful documents for your version of software
in the Documentation folder of your Mastercam2019 installation.

l Mastercam Help—AccessMastercamHelp by selectingHelp, Contents fromMastercam's File tab or by press-
ing [Alt+H] on your keyboard.

l Mastercam Reseller—Your localMastercamReseller can help withmost questions about Mastercam.

l Technical Support—Our Technical Support department (+1 860-875-5006 or support@mastercam.com) is
openMonday through Friday from8:00 a.m. to 5:30 p.m. USA Eastern Standard Time.

l Mastercam Tutorials—We offer a series of tutorials to help registered users become familiar with basic
Mastercam features and functions. Visit our website, or select Help, Tutorials fromMastercam's File tab to
see the latest publications.

l Mastercam University—MastercamUniversity, an affordable online learning platform, gives you 24/7 access to
Mastercam trainingmaterials. Take advantage of more than 180 videos to master skills at your own pace and
help prepare for MastercamCertification. For more information onMastercamUniversity, please contact
your AuthorizedMastercamReseller, visit www.mastercamu.com, or email training@mastercam.com.

l Online Communities—You can find awealth of information at www.mastercam.com. For tech tips and the
latest Mastercamnews, follow us on Facebook (www.facebook.com/mastercam), Twitter
(www.twitter.com/mastercam), or Google+ (plus.google.com/+mastercam). Visit our YouTube channel to see
Mastercam in action (www.youtube.com/user/MastercamCadCam)! Registered users can search for inform-
ation or ask questions on the MastercamWeb forum, forum.mastercam.com, or use the knowledgebase at
kb.mastercam.com.

Contact Us

For questions about this or other Mastercamdocumentation, contact the Technical Documentation department by
email at techdocs@mastercam.com.
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ATTENTION! UPDATES MAY BE AVAILABLE.
PLEASE REFER TO MASTERCAM.COM/SUPPORT

FOR THE LATEST DOWNLOADS.
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